anshardjie

No Valid Sertificate SSL

Recommended Posts

Can anyone help me resolve the SSL No Valid Sertificate problem? I use Let's encrypt. Auto SSL cannot run. Domain DNS also does not detect SSL. My website cannot be accessed. I have tried to contact support with a ticket and I was directed to change the IP in cloudflare. I changed it, but that hasn't solved the problem. My site cannot be accessed for about 10 hours and I have not found a solution. The URL of my site is https://pattae.com. I am very disturbed by this.

Screen Shot 2019-11-26 at 12.24.55 AM.png

Screen Shot 2019-11-26 at 8.26.31 AM.png

Screen Shot 2019-11-26 at 8.16.32 AM.png

Screen Shot 2019-11-26 at 1.33.30 AM.png

Share this post


Link to post
Share on other sites

Hi! Sorry for the troubles! Our team has identified the issue and your ticket will be updated shortly. We do not want to disclose the details of this publicly as it was specific to your service/settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...