Slow websites, no response to Support emails


bony
 Share

Recommended Posts

Hi,

 

First, I am a very happy customer of Hawkhost and I have been here for the past 5 years.

 

But couple of months back, I started experiencing slower site loads and I have interacted with the support team at several ocassions.

 

Recently again, I have been experiencing slow site load on some of my accounts and I started a support ticket. I got a reply within no time and I was asked to send the trace route of my website which was experiencing problem. After I sent the traceroute, I got a reply saying that the issue was escalated to server team (on August 5th) and since then I have been waiting for a reply from the server support team.

 

I sent another email requesting a reply on the ticket on Monday and I am still waiting for a reply.

 

I am also not able to login to the support system as it keeps saying my password is incorrect, even after retrieving the password and trying again for several times.

 

I now have no clue, either what's going on with the support system or what's the reason behind the site loading issue. I simply want to learn about the issue so that I can work to avoid the same and make my sites faster.

 

I guess someone here will surely help me out.

 

Support Ticket ID: #MJN-283-83387

 

Best Regards,

Bony

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share