New account questions


rimu
 Share

Recommended Posts

Hi,

I signed up for a new a/c with HH, uploaded a index.html page to www but still get the default webpage cgi.

When accessing WHM via mydomain/whm the url changes to [REMOVED Reseller Domain] - should that happen?

In WHM, my domain is listed in the accounts section (IP is none of those listed in my set up email from HH though) - do I need create/allocate a account + package for it? With my last reseller account (elsewhere) the intro email specifically stated this needed to be done before anything else so was wondering ...

Thanks!:)

Link to comment
Share on other sites

The other domain is suppose to be whats used in cPanel as it makes so SSL is possible without a nasty certificate error. The IP in the account information email is just the primary IP of the server not where your web pages are served out of. The one in cPanel or in WHM on an account is the one you should point things to if you're not using our DNS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share