Help Me to Fix This: "your server responded in 0.72 seconds"


Damas Amirul Karim
 Share

Recommended Posts

Hi, my site is http://panwis.com and using shared hosting (Singapore Server).

I try to check my website performace but i got big problem that i can't fix. Here it's:

Google Page Insight: "In our test, your server responded in 0.72 seconds. There are many factors that can slow down your server response time."

I've disable all plugin and change my theme to default but the result is not change. I still got 0,72 seconds (server respond).

Please help me to fix this, thank you.

Link to comment
Share on other sites

That load time is relatively fast, and your site seems to be loading very quickly from the locations we've tested. If you've already disabled all extra plugins and optimized the site then the load times you're seeing are likely due to the latency between your site / our network and the servers performing the speedtests.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share