Service Not Up?


PhairChild
 Share

Recommended Posts

Hi there, 

 

I dont mean to be testy or pushy, I was just wondering why my service was not up yet. It has been four hours. I read the one thing that said one to two hours, generally sooner.

 

 

Invoice Info:

This is a payment receipt for Invoice 119350 sent on 01/27/2013

Due Date: 01/27/2013
Amount Paid: $75.69 USD

 

100% Paid for, I am trying to get this thing up asap. Want to start developing for my new site with the night is young. Does anyone know why it is taking so long?

 

 

Thank you for any help, it is greatly appreciated.

 

 

 

-- Did send in a ticket also.

 

Again, I do apologize if I seem pushy, but I am sure you understand.

 

 

-PhairChild.

Link to comment
Share on other sites

Welcome to the forums :) -- I pulled up your order and it looks like it was setup a few hours after you completed payment, sorry that took longer than expected. At this point should have received your "New Account Information" email with all the details you need to get started. If you don't have that email just let us know, or you can login to https://my.hawkhost.com/clientarea.php and go to 'My Emails' to view those details.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share