bienthuy

Memcached not work?

Recommended Posts

I have been turn on cpanel

memcached.png

I installed plugin: MemcacheD Is Your Friend
I go to Tools/ Memcached and it show:

WordPress Memcached Status

No PHP Memcached or Memcache class present, this is really bad!

 

When i create a info.php file with phpinfo(); inside and check, there is no memcached show up.
Could you please help me?

Share this post


Link to post
Share on other sites

It sounds as though your PHP does not have the memcached extension enabled.  Login to cPanel go to select php version then check the memcached extension off and save it.  Then your PHP should have the memcached extension and Wordpress should detect it.

Share this post


Link to post
Share on other sites
15 hours ago, Tony said:

It sounds as though your PHP does not have the memcached extension enabled.  Login to cPanel go to select php version then check the memcached extension off and save it.  Then your PHP should have the memcached extension and Wordpress should detect it.

Do you mean untick the memcached module? As you see in the images, currently i tick that and it doesn't work. 
memcached_hawkhost.png

Share this post


Link to post
Share on other sites

In that case you're probably best to open a support ticket.  If your phpinfo file is not showing the extension it sounds like something on your account is overriding the extensions you have set.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now