Aelzki

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. My current php version is 5.3.26 and softaculous said that it needs 5.3.28 but when I accept it, it still gets the error. please help