Sign in to follow this  
K_Denson

Issues with sending mail ticket number BIH-425-94410

Recommended Posts

HI:  I have a support ticket open (strangely enough I was asked what my hosting company was?)  anyway I have some issues with email at etapizeta.org.   the emails can send email but cannot receive and that has been happening I was told for some time. 

I've been trying to get this fixed pretty much all day.  is there ANYTHING on the server I need to do?  Flip a switch?   There are dates on the site calendar that people are trying to RSVP for and of course I'm getting asked why email isn't working.

 

I attached failure that came through today though sometimes. I don't even get a failure notice.

Yahoo Mail - Failure Notice.pdf

Share this post


Link to post
Share on other sites

And Again, I'm getting no help on this.  Just told I need to add my contact information to the account (I did)  The link they're sending is a dead link in support.  But no movement on this ticket.

Share this post


Link to post
Share on other sites
this is the message and the link does not work
 
 
Jackson D.
Staff
Posted on: 27 November 2018 02:38 PM
Hello,

The email you're contacting us from is not an authorized user for the account in question. Please submit your request from the accounts authorized email, or add this address as a contact through your client area. Instructions on how to do so can be found at https://support.hawkhost.com/index.php?/default_import/Knowledgebase/Article/View/98/13/how-do-i-add-a-contact-to-my-account

Please let us know if you have any other questions.

------------------------------
Jackson D.
Support Department, Hawk Host

Share this post


Link to post
Share on other sites
18 hours ago, K_Denson said:

HI:  I have a support ticket open (strangely enough I was asked what my hosting company was?)  anyway I have some issues with email at etapizeta.org.   the emails can send email but cannot receive and that has been happening I was told for some time. 

I've been trying to get this fixed pretty much all day.  is there ANYTHING on the server I need to do?  Flip a switch?   There are dates on the site calendar that people are trying to RSVP for and of course I'm getting asked why email isn't working.

 

I attached failure that came through today though sometimes. I don't even get a failure notice.

Yahoo Mail - Failure Notice.pdf

Looking at that failure notice it looks like you're forwarding email from one address to a @yahoo.com address which is the problem. Yahoo has decided they don't want these emails and after x amount of tries and y amount of days we inform you we've been unable to forward it along. We see an increasing amount of users run into problems where forwards start failing due to them forwarding spam to their third party email provider. This provider then starts sending all the forwards to a junkmail folder or in Yahoo's case they just start blocking them entirely. We highly recommend users use the POP3/IMAP checker features of these third party services and create actual email accounts if you really want to manage your email through these providers. That being said most will send your replies as @yahoo.com, @gmail.com making it not look particularly professional.

A few guides from common providers on how to do this:

Yahoo: https://help.yahoo.com/kb/SLN22048.html?guccounter=1
Gmail: https://support.google.com/mail/answer/21289?co=GENIE.Platform%3DDesktop&hl=en

 

2 hours ago, K_Denson said:
this is the message and the link does not work
 
 
Jackson D.
Staff
 
Posted on: 27 November 2018 02:38 PM
Hello,

The email you're contacting us from is not an authorized user for the account in question. Please submit your request from the accounts authorized email, or add this address as a contact through your client area. Instructions on how to do so can be found at https://support.hawkhost.com/index.php?/default_import/Knowledgebase/Article/View/98/13/how-do-i-add-a-contact-to-my-account

Please let us know if you have any other questions.

------------------------------
Jackson D.
Support Department, Hawk Host

It sounds like you found a mistake in our article while the URL it shows is correct the underlying link isn't. This has been corrected sorry for the confusion there. Though what we'll need in order for you to provide support is for you to get your email added as an authorized contact and without that we simply cannot provide support this is a security concern without a user being authorized.

 

Share this post


Link to post
Share on other sites

Thanks Tony.  thats pretty odd this is happening.  Also seems to happen with Google as well.  My yahoo account is a business one which has a few more permissions.  Would that still hold true?

 

Also, because its an .org they're working on getting me added.  I work with them (I set up their entire website!) so need to talk to the person who set up the account and ask her.  She unfortunately is NOT very technical.

Share this post


Link to post
Share on other sites
1 minute ago, K_Denson said:

Thanks Tony.  thats pretty odd this is happening.  Also seems to happen with Google as well.  My yahoo account is a business one which has a few more permissions.  Would that still hold true?

It would the problem is anytime you forward they consider you as the sender of these emails. It's a pretty standard practice anywhere as otherwise spammers would just make fake forwards to get around filtering software. That unfortunately then means anytime we let spam through to your @yahoo.com or @gmail.com accounts there is potential for legitimate emails to not arrive along with the spam. It's a pretty good chance Gmail or Yahoo were already causing you to miss legitimate emails due to them dropping them or putting them in a junkmail folder and it's never checked.

Since you have a Yahoo business account it's worth asking them about missing email but I suspect they won't be much help and will tell you to use your @yahoo.com email address or ask why aren't you hosting the actual email accounts with them as well and not a third party.

 

1 minute ago, K_Denson said:

Also, because its an .org they're working on getting me added.  I work with them (I set up their entire website!) so need to talk to the person who set up the account and ask her.  She unfortunately is NOT very technical.

Unfortunately just have to get them to add you for us to investigate further but what I suggested above I suspect is the problem and our team won't have a fix to it. Our side is doing it's job it's the other end deciding they don't want the forwarded email.

Share this post


Link to post
Share on other sites
1 hour ago, Tony said:

It would the problem is anytime you forward they consider you as the sender of these emails. It's a pretty standard practice anywhere as otherwise spammers would just make fake forwards to get around filtering software. That unfortunately then means anytime we let spam through to your @yahoo.com or @gmail.com accounts there is potential for legitimate emails to not arrive along with the spam. It's a pretty good chance Gmail or Yahoo were already causing you to miss legitimate emails due to them dropping them or putting them in a junkmail folder and it's never checked.

Since you have a Yahoo business account it's worth asking them about missing email but I suspect they won't be much help and will tell you to use your @yahoo.com email address or ask why aren't you hosting the actual email accounts with them as well and not a third party.

 

Unfortunately just have to get them to add you for us to investigate further but what I suggested above I suspect is the problem and our team won't have a fix to it. Our side is doing it's job it's the other end deciding they don't want the forwarded email.

Hi Tony   They did add me to their account so I should be able to continue on.

 

Going back to the email issue;

So even if I send from my yahoo account,  (kdenso**@yahoo.com) to the account on the server kmd@etapizeta.org, I shouldn't just go into a black hole correct?  Thats whats happening.  And, thats whats happening when members send to  RSVP for events, they use   the epzinfo@etapizeta.org  email.    basically they get a bounceback or nothing at all.

Now here in lies the issue.  If they send to that email, it should at least get into the email addrress on the server correct?    OR, is it the issue that we have forwards located on the server to certain other email addresses

 

Or, is it a problem with the email setting (which is what I originally asked about) that could be the issue.

 

If I wasn't clear before I apologize

Share this post


Link to post
Share on other sites

Also Tony, I was added to etapizet account, though I had to use gmail email instead of yahoo by the same name.   An issue I ran into is when I try to send  support issue, it dosen't come up with my info.  The main person on the account as I said is NOT technical so and anything coming to her she would would not know what to do with it. 

 

How can we manage this account as intended?  Thanks!

Share this post


Link to post
Share on other sites
15 minutes ago, K_Denson said:

Is there a number I can actually call and talk to a real person?

 

I'm now being asked for a credit card number.  Are they serious?

This is part of our account verification and is likely happening because you're not authorized so our team is following proper escalation procedure when we receive requests from unauthorized contacts. If you PM me the ticket ID I'll take care of it directly.

Share this post


Link to post
Share on other sites
10 minutes ago, Brian said:

This is part of our account verification and is likely happening because you're not authorized so our team is following proper escalation procedure when we receive requests from unauthorized contacts. If you PM me the ticket ID I'll take care of it directly.

Brian, it says you can't receive messages.

Share this post


Link to post
Share on other sites

Ok so NOW they're saying they have no idea what I'm talking about.  Seriously?   this is where this is going?

 

Listen, in my day job I work for the federal goverment and absolutely understand security.  But you all cannot be serious.  How is it that I linked both the tickets together and still no one gets what I'm talking about.

 

The issue:

Etapizet is the account.

The ticket numbers: Fwd: [#RXS-644-66111]: RE: [#BIH-425-94410]: RE:DJY-901-98331

If I or any of the sisters send an email from THE SERVER that this account is on.  It goes through without an issue.

If I  or any of the sisters send an email from Yahoo. or Gmail, or heck lets be honest, .gov  It does not get to the server.

Basically I'm saying something is going on, its not just yahoo. its not just gmail, and seriously doubt its the US goverment.

I either get a message   saying it got kicked back OR, nothing at all.

 

ALL I AM ASKING FOR IS HELP and I'm getting the run around.

 

Wanna know what the last support ticket was?

Jackson D. Staff
Hello,

Our billing department asked for the credit card information in order to authorise the email for the account . The email that you are contacting us now is authorised for the account 'etapizet'.

Please let us know the issue that you are facing in this ticket so that we could assist you further.

------------------------------
Jackson D.
Support Department, Hawk Host

 

And Sister president found your support to also be unhelpful on her issue.  She asked for help on a password reset and did not get back th right help.

 

Again, I'm just trying to get the email on your server fixed.  This is the same server my understanding that you all took down for maintenance.

 

Share this post


Link to post
Share on other sites

Still nothing and now every email is bouncing back from hawkhost.  This is not just on yahoo or google, but also my work email  (its .gov, I don't wish to publish that here).  Can anyone do ANYTHING to help?  Support is not being very helpful.  I explain the issue and somehow they cant figure out what I'm talking about.  And I've already explained the whole issue with the support tickets.

 

Can we PLEASE get this taken care of?

Share this post


Link to post
Share on other sites

I finally got a response and something to do with spam filtering software on the server.  How was I supposed to even know this and where is documentation on what it is?  Should not have taken so long to know this.   :(

 

I'd like to remove it if its possible, we really don't need that type of headache.

Share this post


Link to post
Share on other sites

Go into cPanel - select "Professional Spam Filter",
which takes you into the Spam Experts control panel.

It's a complex interface (sadly), but you should be able to find how to
turn it off there.

 

 

Share this post


Link to post
Share on other sites

If fiddling with Spam Experts didn't fix the problem,
here is some information that might be relevant:

Visiting etapizeta.org in my browser works great.

traceroute to your site (which works from my PC, but NOT from a couple of VPS's I have)
leads to the IP address 192.124.249.12 which resolves to cloudproxy10012.sucuri.net

Visiting 192.124.249.12/~etapizet  (which works on cPanel servers from most hosts, including Hawkhost)
results in this:

  • The site you are visiting is using Sucuri Website Firewall.
  • And for some reason it is not configured properly.
  • If you are the site owner, please open a ticket here asap for us to look at ....

Have you engaged the services of this sucuri.net to secure your site?
If so, I would look there for clues as to why your emails aren't arriving.

(I wouldn't worry too much about that "not configured properly" message -
if it's not a cPanel server, they probably don't support that sort of access at all.
"etapizet" is your Hawkhost cPanel user id - shortened from your domain name.)

A couple of other data points:

I can successfully traceroute from my PC to your site,
which appears to reside somewhere on the West Coast (where I am).
[ Hawkhost's only location on the West Coast is Los Angeles.
If you are not hosted there, this is another odd thing. ]

Trying the same thing from a couple of VPS's I have  in other parts of the US
fails almost out of the gate - they go one or two hops and that's it.
Emails to your site could be meeting the same fate -
or they could be arriving at sucuri.net which doesn't know what to do with them.

I am just another customer - who has always had good support from the Hawkhost team -
trying to be of whatever help I can.  Usually, when Tony or Brian gets involved, things
get resolved pretty quickly, so your difficulties are a little surprising to me.

.

Share this post


Link to post
Share on other sites

I sent an email to epzinfo@etapizeta.org successfully, and got a reply.
(from jsb#########@gmail.com).

It looks like you're making progress here,
since at least some mail is reaching your email address.

 

Share this post


Link to post
Share on other sites

My understanding is our team identified your issue and resolved it. What I suspect is someone from your side switched your website to use the Securi service but then forgot that SpamExperts was setup on the account. As a result the destination where SpamExperts was told to deliver email was incorrect. Now that this is fixed it be wise to keep SpamExperts enabled as I bet it was filtering out a large amount of spam for you and you had no idea as it was just doing a great job.

What I assumed was going on based on the information you gave in this thread is you were forwarding email to Yahoo and they were deferring it (pretty common problem people have). Not that your email was bouncing due to an incorrect destination setting on SpamExperts. My apologies but when investigating an issue without being able to lookup a users account info one can only go based on the information provided here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this