Shivam Amin

Need help with My SQL

Recommended Posts

I created a database called: shivamam_FreeWizard101Codes

I also made a user called: shivamam_fw101c

I also interconnected them, and gave the user all permissions

 

The following script worked at my last host, so why doesn't it work here?

 

$mysql_host = "localhost";
$mysql_username = "shivamam_fw101c";
$mysql_password = "password";
$mysql_database = "shivamam_FreeWizard101Codes";

mysql_select_db($mysql_database, mysql_connect($mysql_host, $mysql_username, $mysql_password));

 

 

I get the following error:

 

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 113

 

I don't understand what the problem is. All i changed was the My Sql info. This worked perfectly at my last host, so why not here?

Share this post


Link to post
Share on other sites

It seems you have this fixed, which is good of couse :) -- For future issues though, I strongly suggest using our helpdesk (https://support.hawkhost.com) for technical issues instead of our forums. Our helpdesk is staffed 24/7/365 whereas our forum is not, so an issue is going to be resolved much faster through our helpdesk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...