Search the Community

Showing results for tags 'htaccess charset dont work'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hawk Host Announcements
    • Network and Server Status
  • Hawk Host General
    • Sales Questions
    • Suggestions
    • Customer Reviews
    • Hawk Host Affiliate
  • Hawk Host Products
    • Shared Hosting
    • Reseller Hosting
    • Cloud Hosting
    • Virtual Private Servers
  • General Discussion
    • Off-Topic
    • Scripts & Programming
    • Web Design

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hi, I am preparing my site for mobiles etc, and keep checking the tests and headers, and one thing I should do is to add charset utf-8 to the http header. In this link to askapache.com there are several ways to add utf-8 as charset to the htaccess http://www.askapache.com/htaccess/setting-charset-in-htaccess.html And in the header I should get this when checking a .css file: Content-Type: text/css; charset=UTF-8 However adding any of them in the link to my htaccessfile I get this as result in the header: Content-Type text/css Anybody have an idea why it does not work in htaccess. The php files I fixed without htaccess adding a php header with the charset on every page. Thanks in advance