• Content Count

  • Joined

  • Last visited

About tradiart

  • Rank
    Junior Member


  • Location
  1. Thanks to Tony, please check that MultiPHP Manager -> PHP Version -> inherit in all your sites. Redis working perfectly and my site feels faster. Thank you!
  2. Hello! Can you please confirm which settings should we use in order to enable Object Cache in our WordPress sites with Redis? Following these instructions (, in our HawkHost CPanel: Server Application Manager -> Redis enabled. PHP Selector | extensions -> Redis active. In our WordPress plugins, I have set up these settings: Method: Redis Host: /home/ourusername/.applicationmanager/redis.sock Port: 0 (As HawkHost uses UNIX) Default Object Lifetime: 360 seconds Password: (leave blank) Redis Database ID: 0 Also these options enabled: Persistent Connection: ON Store Transients: ON I have tested with and But with both, right now I'm getting that Redis Extension: Disabled/Not Found, so any assistance would be really appreciated. Many thanks!
  3. Thank you Tony for your reply :-)
  4. Hello! I'm already a HawkHost customer, very pleased by service, uptime and hosting quality. I want to know If you offer any service similar as SEO hosting, which means several ip classes, the ability of choose different locations for each account etc. Thank you!