mdkb

MySQL database doesnt show up in PhpMyadmin

Recommended Posts

Hi

just joined Hawkhost as Shared hosting account and trying to migrate in a wordpress site.

The process for importing a wordpress databaseĀ I thought would be create one using MySQL database (I am logged in to cPanel as the main admin account)
then usually I would expect to see that created database showup in PhPMyAdmin where I would then import the migrating wordpress dbase into?

but the issue is that the created SQL databases is not showing in phpmyadmin ( the usual MySQL button appears to be missing too)
all I can see is "information_schema" with a bunch of stuff under it.

what am I doing wrong?

Share this post


Link to post
Share on other sites

in case you want to post the solution. I waited an hour and still no sign of it in phpmyadmin then it showed up after I logged out the CPanel and back in again.

Share this post


Link to post
Share on other sites
13 hours ago, mdkb said:

in case you want to post the solution. I waited an hour and still no sign of it in phpmyadmin then it showed up after I logged out the CPanel and back in again.

Glad to hear this is resolved! This is a known issue with phpMyAdmin where newly created databases do not show up for 20-30 minutes and you would need to logout / login again for them to appear. Sorry for the troubles!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now