Sign in to follow this  
Brian

Introducing PHP 5.5 and PHP Version Selector

Recommended Posts

Two exciting things to announce today! The first is that PHP version 5.5 is now available, meaning we now offer PHP 5.2, 5.3, 5.4 and 5.5.

 

Secondly, we've introduced our brand new PHP Version Selector, which is available right through cPanel. With this easy to use interface customers can now switch between PHP versions seamlessly, enable/disable extensions, and modify their very own php.ini

 

More information about these releases can be found at http://blog.hawkhost.com/2013/04/12/introducing-our-php-selector-and-php-5-5-the-choice-is-yours/

Share this post


Link to post
Share on other sites
Sign in to follow this