Sign in to follow this  
iansltx

[resolved] NS Zone File Save Issues - Anyone Else?

Recommended Posts

A couple of domains under the reseller account I co-admin can't save their zone files to ns1. The error is as follows:

 

Configuring DNS...Bind reconfiguring on skyline using rndc
Zone [removed].com has been successfully added

Database error, unable to save [removed].com error.png

Could not store zonedata for [removed].com on ns1 ...Done

 

This happens on two of the three domains we currently have set up; the other seems to be fine but I haven't edited anything there.

 

Removing the domain/account associated with it doesn't fix the issue.

 

A ticket has already been submitted, but I figured that I'd ask to see if anyone else is seeing this issue. From what I've read about the solution, solving the issue isn't under our (as a reseller with no root access) control.

 

EDIT: This has been resolved, though I'm curious what switches needed flipping to get things working again.

Share this post


Link to post
Share on other sites
A couple of domains under the reseller account I co-admin can't save their zone files to ns1. The error is as follows:

 

Configuring DNS...Bind reconfiguring on skyline using rndc
Zone [removed].com has been successfully added

Database error, unable to save [removed].com error.png

Could not store zonedata for [removed].com on ns1 ...Done

 

This happens on two of the three domains we currently have set up; the other seems to be fine but I haven't edited anything there.

 

Removing the domain/account associated with it doesn't fix the issue.

 

A ticket has already been submitted, but I figured that I'd ask to see if anyone else is seeing this issue. From what I've read about the solution, solving the issue isn't under our (as a reseller with no root access) control.

 

EDIT: This has been resolved, though I'm curious what switches needed flipping to get things working again.

 

Hello,

 

Could you PM me your ticket ID so I can see what happened with this issue? I suspect that cluster was having syncing issues which is why you saw that error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this