Sign in to follow this  
Followers 0

PHP 4 End Of Life [08/09/2008]

3 posts in this topic

This is just a reminder that PHP4's will completely be discontinued to be supported by PHP on August 8th, as a result we'll be removing it from our machines August 9th. If you have any concerns whether your scripts will run please contact the vendor of the script, or if you can't get ahold of them you can contact us and we'll take a peak.

PHP4 has numerous security issues and lack of functionality - this is the main reason for discontinuing it in favor of PHP5 - most of your scripts should work and the transition won't be noticeable.

Please see this thread for our previous announcements regarding this.

- Hawk Host Staff

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0